Autore Topic: 5 giorni con os4.1  (Letto 12170 volte)

Offline divina

  • Synthetic Voodoo
  • *****
  • Post: 2051
  • Karma: +1/-7
    • Mostra profilo
Re: 5 giorni con os4.1
« Risposta #45 il: 16 Marzo 2012, 18:50:20 »
@rebraist
stai testando update per update :)
« Ultima modifica: 01 Gennaio 1970, 02:00:00 da Guest »
MorphOS 3.9-PowerMac G5 && PowerMac G4 FW800 && PowerBook G4 && Pegasos2 G4 //AmigaOS4.x //IcAROS x86 //- A4k 060- MacIntel/powerpc - x86/x64/powerpc servers -

Offline rebraist

  • Nerd
  • *****
  • Post: 946
  • Karma: +13/-1
    • Mostra profilo
Re: 5 giorni con os4.1
« Risposta #46 il: 17 Marzo 2012, 01:09:07 »
@divina: si si!!;D

cmq
@seya:
ho provato a vedere un dvd.
dvd player sata.
update 1 con dvplayer 0.72:
dvd video originale:
audio totalmente desincronizzato ed evidente frame skipping.
c'è da capire se si tratti di un problema di settaggi o se è la macchina che è scarsa (440ep 667mhz). approfondirò.

adf: non amo giocare vecchi giochi ma ci provo e ti faccio sapere i risultati!!
« Ultima modifica: 01 Gennaio 1970, 02:00:00 da Guest »
Amigaos spacca.
Aros rulla.
Morphos corre di brutto.
Sinceramente, non vorrei che mio figlio facesse amicizia con uno di questi tre tipacci.
Dottore:lei é uno di quelli che si potrebbero definire nerd...
Io: dottò, lo so di mio. Sono pure iscritto a 'n'forum...
Dottore: su internet?
Io: no a rete 4

Offline cdimauro

  • Human Debugger
  • *****
  • Post: 4291
  • Karma: +7/-95
    • Mostra profilo
Re: 5 giorni con os4.1
« Risposta #47 il: 17 Marzo 2012, 07:01:11 »
Almeno i DVD dovresti vederli tranquillamente con quella macchina.

Offline divina

  • Synthetic Voodoo
  • *****
  • Post: 2051
  • Karma: +1/-7
    • Mostra profilo
Re: 5 giorni con os4.1
« Risposta #48 il: 18 Marzo 2012, 14:09:20 »
se la memoria non mi inganna, è a partire dal update 3 o 4 in cui hanno aggiunto una "ottimizzazione" lato dvplayer in modo tale da ottenere risultati migliori con hardware problematico in tal senso (Sam e Sam flex).
« Ultima modifica: 01 Gennaio 1970, 02:00:00 da Guest »
MorphOS 3.9-PowerMac G5 && PowerMac G4 FW800 && PowerBook G4 && Pegasos2 G4 //AmigaOS4.x //IcAROS x86 //- A4k 060- MacIntel/powerpc - x86/x64/powerpc servers -

Offline amitv

  • ASM Lover
  • *****
  • Post: 338
  • Karma: +1/-0
    • Mostra profilo
Re: 5 giorni con os4.1
« Risposta #49 il: 18 Marzo 2012, 14:28:47 »
Il famoso problema dei dvd ancora :snooty:
« Ultima modifica: 01 Gennaio 1970, 02:00:00 da Guest »

Offline amigait

  • Byte Addicted
  • ****
  • Post: 39
  • Karma: +0/-0
    • Mostra profilo
Re: 5 giorni con os4.1
« Risposta #50 il: 18 Marzo 2012, 14:30:30 »
Per quanto riguarda la sam 460 alcuni DVD funzionano benissimo altri no, con DvPlayer.
La cosa strana è che i DVD che non vanno hanno l 'audio che va a velocità giusta mentre il video è più veloce rispetto a l'
 audio. :angry-banghead:  :angry-banghead:
Questo l ho notato riproducendo il solito DVD un altro computer.
« Ultima modifica: 01 Gennaio 1970, 02:00:00 da Guest »

Offline rebraist

  • Nerd
  • *****
  • Post: 946
  • Karma: +13/-1
    • Mostra profilo
Re: 5 giorni con os4.1
« Risposta #51 il: 18 Marzo 2012, 19:22:25 »
non so chi dei due sia più veloce ma ho messo su un video didattico di chitarra e vedevo audio e video totalmente desincronizzati.
oggi ho messo un dvd della disney e nemmeno me lo legge.
potrebbe trattarsi del lettore? è il classico masterizzatore sata dl lg nero.
versante 3d: ho installato cube (porting kas1e). non ho trovato una pagina dei settaggi.
quel che è certo è che la navigazione dell'ambiente mi riportava tra i 15 e i 40-45 fps. Unico particolare è che la navigazione dell'ambiente via client, se non hai altri giocatori connessi è ben poca cosa, perchè l'ambiente è bello che fermo. Anzi, uno dei proiettili (una sorta di razzo che genera una scia di fumo) causava un lievissimo rallentamento all'atto dello sparo.
« Ultima modifica: 01 Gennaio 1970, 02:00:00 da Guest »
Amigaos spacca.
Aros rulla.
Morphos corre di brutto.
Sinceramente, non vorrei che mio figlio facesse amicizia con uno di questi tre tipacci.
Dottore:lei é uno di quelli che si potrebbero definire nerd...
Io: dottò, lo so di mio. Sono pure iscritto a 'n'forum...
Dottore: su internet?
Io: no a rete 4

Offline Alblino

  • Guru
  • *****
  • Post: 1233
  • Karma: +6/-1
    • Mostra profilo
Re: 5 giorni con os4.1
« Risposta #52 il: 19 Marzo 2012, 11:11:29 »
Citazione da: "amigait"
Per quanto riguarda la sam 460 alcuni DVD funzionano benissimo altri no, con DvPlayer.
La cosa strana è che i DVD che non vanno hanno l 'audio che va a velocità giusta mentre il video è più veloce rispetto a l'
 audio. :angry-banghead:  :angry-banghead:
Questo l ho notato riproducendo il solito DVD un altro computer.

La storia dei DVD originali è strana pure io sotto Mos la maggior parte dei dvd gira perfetta alcuni
come il Codice Da Vinci gira male audio si inchioda sotto mplayer.
Sotto Leopard con dvd player gira perfetto sullo stesso Mac.
Per cui ci sono anche problemi legati alle protezioni e palle varie sotto i sistemi Amigosi.
Per il resto i dvix standard si vedono perfetti anche sul saltando in avanti e indietro.
Non ho provato dvix hd.
« Ultima modifica: 01 Gennaio 1970, 02:00:00 da Guest »
Pc fatto in casa ;-)
I5-6600K / ASUS Z170 PRO GAMING /
8 GBDDR4 2400 MHz CL12 / GTX 750 ti 2GB

Offline TheKaneB

  • Human Debugger
  • *****
  • Post: 5292
  • Karma: +20/-23
    • Mostra profilo
    • http://www.antoniobarba.org
Re: 5 giorni con os4.1
« Risposta #53 il: 19 Marzo 2012, 11:17:13 »
Confermo che mplayer si pianta sui DVD crittati anche da Linux e da Windows.

Per questo motivo uso Windows Media Player oppure MediaPlayer Classic - Home Cinema.
« Ultima modifica: 01 Gennaio 1970, 02:00:00 da Guest »

Offline cdimauro

  • Human Debugger
  • *****
  • Post: 4291
  • Karma: +7/-95
    • Mostra profilo
Re: 5 giorni con os4.1
« Risposta #54 il: 19 Marzo 2012, 11:19:00 »
Ho avuto anch'io alcuni problemi con la vecchia XBox, che utilizza mplayer come "backend" per la riproduzione dei video con XBMC.

Tags: